Menu Bar

File Menu

The File Menu contains access to typical software commands such as Open, Save, Save As, Close and Exit. The four most recent files saved in Licaso are listed for easy selection.

All Licaso simulations can be saved for later viewing and additional analysis or modification. Once saved, the simulation can be retrieved using the Open command. The Close command closes the current simulation while leaving Licaso open. Exit closes the simulation and exits Licaso.

Add View Menu

This is the most frequently used menu in Licaso. From the Add View menu you will create the various views which contain the calculated results from the simulation. These can be Renderings, Spatial Maps, Temporal Map Charts, Temporal Map Tables and Calculation Summaries.

Report Menu

The Report menu provides access to the Print Preview and <Report> Settings functions.

Licaso automatically includes all views in the report. You can change the report settings for each view from the View Settings panel.

 

Settings Menu

The Settings menu provides the ability to change the units of illuminance used in the simulation. This can be done at any time. The behavior of Daylight Saving Time (DST) can also be managed from this menu. Select Daylight Saving Time Enabled to include the offset for DST in the analysis. Set the Begin and End dates in the cells provided.

Help Menu

In addition to the access to this Help system, the Help menu provides access to the Licaso License Manager where you will validate your installation initially and deauthorize the installation should you wish to reinstall the software on another computer.

The Newsreel is Lighting Analysts live feed for software announcements and events and the About command provides details on this installation of Licaso.